About this list Date view Thread view Subject view Author view Attachment view

From: Nol Kthe (noel_at_hostsharing.net)
Date: Fri 20 Jun 2003 - 17:30:23 BST


Am Fre, 2003-06-20 um 16.07 schrieb Herbert Poetzl:
> On Fri, Jun 20, 2003 at 03:46:19PM +0200, Noèl Köthe wrote:
> > Hello Herbert,
> >
> > downloaded 2.4.21 from de.kernel.org and got these messages when
> > patching (with linux-2.4.21-ctx17-vquota-0.10.diff, hope this is the
> > right patch when I want to use quota because there its not documented
> > what -vroot- is for. Because < 2.4.21 kernel have security problems I
> > dont what to use them):
>
> hmm looks like you 'forgot' to patch with the
> ctx17 patch ...
>
> linux-2.4.21-ctx-vquota-0.10.diff is meant to
> be patched atop of linux-2.4.21-ctx17 patched
> kernels ...

Yes, you are right. It wasn't clear to me to have it patched with ctx17
first.

Thank you.

-- 
        Noèl Köthe


About this list Date view Thread view Subject view Author view Attachment view
[Next/Previous Months] [Main vserver Project Homepage] [Howto Subscribe/Unsubscribe] [Paul Sladen's vserver stuff]
Generated on Fri 20 Jun 2003 - 17:46:24 BST by hypermail 2.1.3