About this list Date view Thread view Subject view Author view Attachment view

From: Lus Miguel Silva (lms_at_ispgaya.pt)
Date: Tue 02 Dec 2003 - 00:41:38 GMT


Hello all,

I have been using kernel 2.4.21 + ctx17 (because of all the trouble i had using a different vserver patchset).
also, i have been trying to keep from using other versions till the vserver project went back in line again (which it
seems to have :o).

Either way, because of the "new" local root vulnerability on kernels <= 2.4.22, i really need urgently
to patch all my boxes to 2.4.23.

When will there be a patch for it?

Best,
+-----------------------------------------
| Lus Miguel Silva
| Network Administrator@ ISPGaya.pt
| Rua Antnio Rodrigues da Rocha, 291/341
| Sto. Ovdio 4400-025 V. N. de Gaia
| Portugal
| T: +351 22 3745730/3/5 F: +351 22 3745738
| G: +351 93 6371253 E: lms_at_ispgaya.pt
| H: http://lms.ispgaya.pt/
+----------------------------------------- Vǫj)b bVǫe{ǫibboz+Ybا~


About this list Date view Thread view Subject view Author view Attachment view
[Next/Previous Months] [Main vserver Project Homepage] [Howto Subscribe/Unsubscribe] [Paul Sladen's vserver stuff]
Generated on Tue 02 Dec 2003 - 00:38:21 GMT by hypermail 2.1.3