About this list Date view Thread view Subject view Author view Attachment view

From: Herbert P÷tzl (herbert_at_13thfloor.at)
Date: Wed 23 Jul 2003 - 14:19:11 BST


On Tue, Jul 22, 2003 at 11:06:15PM -1000, Warren Togami wrote:
> [root_at_test root]# vserver test4 enter
> /usr/sbin/vserver: line 586: ulimit: max user processes: cannot modify
> limit: Invalid argument
> ipv4root is now 10.0.0.12
> New security context is 11
>
> Upgraded from 2.4.20-ctx17 to 2.4.22-pre7-ctx17 and I now see this error
> message when I enter a vserver. Is this a known bug? Serious?

hmm, a few questions *grin*

 - do you use Jacques patch(es)? if yes which one(s)?
 - what is in your /etc/vservers/test4.conf file?
 - which vserver tools are you using 0.22 or 0.23?

best,
Herbert

> Warren
>


About this list Date view Thread view Subject view Author view Attachment view
[Next/Previous Months] [Main vserver Project Homepage] [Howto Subscribe/Unsubscribe] [Paul Sladen's vserver stuff]
Generated on Wed 23 Jul 2003 - 15:04:17 BST by hypermail 2.1.3