Re: [vserver] Re: Again: [vserver] Linux vServer: general protection fault with apache2 and kernel

From: Herbert Poetzl <>
Date: Mon 12 Sep 2011 - 15:15:49 BST
Message-ID: <>

On Mon, Sep 12, 2011 at 04:06:17PM +0200, Jean Weisbuch wrote:
> Urban Loesch<bind<at>> writes:

>> Hi Herbert,

>> today i "googled" a bit more and I found this:


>> I think this is the problem I have and it's not vServer related.

>> Thanks for your help
>> Urban

> Hello,

> I encountered the problem on several servers (mainly dual
> 6cores Istanbul Opteron and Xeon E3 (Sandy Bridge)).
> As the bugzilla is down, i dont know in which
> kernel versions the bug has been corrected.

well, the second url linked above says 2.6.35 to 3.0-rc7,
so I'd presume it was fixed in 3.0 final ....

> Which kernel versions are immune to the bug?

again, handwaving here based on the same url, a kernel
before 2.6.35 or after 3.0 should not expose the issue,
if that's what you call 'immune' ...

> Are the 3.0x kernels from the repository safe
> for this (i got the problem on the latest 2.6.36 and 2.6.38)?

once again, if it was fixed in 3.0, the kernels from there
should be as safe as any other, in general the latest
kernel + patch is advised ...


> Thanks in advance.
Received on Mon Sep 12 15:16:04 2011

[Next/Previous Months] [Main vserver Project Homepage] [Howto Subscribe/Unsubscribe] [Paul Sladen's vserver stuff]
Generated on Mon 12 Sep 2011 - 15:16:04 BST by hypermail 2.1.8